OZLAN Technical Services

Sender receives bounce message "554 Denied"

Description:
When sending an email to a McAfee SaaS Email Protection client, the sender is receiving the bounce back message “554 Denied.”
Cause:
The error message “554 Denied” is most commonly caused by McAfee SaaS Email Protection Clients having rejected the message as spam. This is either due to the content of the message or the reputation of the sending IP address.
Example Error:
host domain.com.inbound15.mxlogic.net[208.65.144.12] said: 554 Denied (Mode:normal) (in reply to end of DATA command)
Resolution/Workaround:
For McAfee SaaS Customers, please do one or more of the following:

  1. Place the sending domain on the User or Domain-Level allow list in the Control Console. For instructions on how to do this, please consult with the Systems Administrator of your email system.
  2. Send a copy of the message to SaaS_falsepositives@mcafeesubmissions.com. If the message was blocked, the sender can obtain a copy from their Sent Items folder. Messages to this address are not filtered for spam, and all submissions are accepted.
  3. Copy full Message Audit Details showing the 554 Denied response from the Control Console and supply this in an email with a subject of “False Positive” to SaaS_falsepositives@mcafeesubmissions.com
  4. Open a service request with McAfee SaaS Technical Support so we may investigate the cause of this issue and possibly reset the filter that is causing messages to be denied.

For senders who are not McAfee SaaS Email Protection customers, please do one or more of the following:

  1. Contact the intended recipient and ask them to add the sending address or domain to their allow list
  2. Contact the intended recipient and ask them to open a service request with McAfee SaaS Technical Support so that the message can be reviewed as a false positive
  3. Send a copy of the message with the original headers to SaaS_falsepositives@mcafeesubmissions.com.Messages to this address are not filtered for spam, and all submissions are accepted.

See also the related article titled Best Practices for Organizations Sending to McAfee SaaS Email Protection Customers for additional information.